Retired Cryptocloud forum
Retired Cryptocloud forum
Retired Cryptocloud forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Retired Cryptocloud forum

forum moved to permanent home at cryptocloud.org!
 
HomeHome  SearchSearch  RegisterRegister  Log in  
Search
 
 

Display results as :
 
Rechercher Advanced Search
Keywords
delay
Latest topics
June 2021
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
282930    
CalendarCalendar
Affiliates
free forum


 

 connecting

Go down 
AuthorMessage
spotshot



Posts : 14
Join date : 2012-05-30

connecting Empty
PostSubject: connecting   connecting EmptyFri Jun 15, 2012 3:45 am

anyone else having trouble getting to cryptocloud webpage or logging into servers


looks like pptp is working, just the open vpn not and webpage
Back to top Go down
ryuu



Posts : 5
Join date : 2012-06-08

connecting Empty
PostSubject: Re: connecting   connecting EmptyFri Jun 15, 2012 5:17 am

Same here. Although PPTP isn't working for me as well.

I guess it'll be sorted by the end of the day.

EDIT: Working fine again Wink (for now)
Back to top Go down
inf3rnaldiurnal



Posts : 8
Join date : 2012-05-28

connecting Empty
PostSubject: Re: connecting   connecting EmptyFri Jun 15, 2012 8:08 am

I was having the same issue. Seems to be fine now.
Back to top Go down
FPyro



Posts : 4
Join date : 2012-06-06

connecting Empty
PostSubject: Re: connecting   connecting EmptyFri Jun 15, 2012 10:02 am

Yeah, same here, couldn't connect and website was not responding. Gonna check if it's working again now. Glad I'm not the only one having the problem.
Back to top Go down
spotshot



Posts : 14
Join date : 2012-05-30

connecting Empty
PostSubject: Re: connecting   connecting EmptyFri Jun 15, 2012 12:46 pm

all looks good now
Back to top Go down
revint



Posts : 18
Join date : 2012-05-27

connecting Empty
PostSubject: Re: connecting   connecting EmptySat Jun 16, 2012 12:42 am

Google is telling me this...
"Sorry ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now."
I think someone in the network is doing some form of dos attack.Though, It might be just a bad case of the malware's, on one of the computers connected to the VPN. Everyone should run Malwarebytes or a similar program just to be safe.
Back to top Go down
spotshot



Posts : 14
Join date : 2012-05-30

connecting Empty
PostSubject: Re: connecting   connecting EmptySat Jun 16, 2012 12:54 am

if it was the vpn would it not effect us all,

I have not seen anything from google

http://support.google.com/websearch/bin/answer.py?hl=en&answer=86640

Back to top Go down
ryuu



Posts : 5
Join date : 2012-06-08

connecting Empty
PostSubject: Re: connecting   connecting EmptySat Jun 16, 2012 2:06 am

Maybe because you two are using a different server.
Back to top Go down
spotshot



Posts : 14
Join date : 2012-05-30

connecting Empty
PostSubject: Re: connecting   connecting EmptySat Jun 16, 2012 2:29 am

which server are you on and I will try it myself

Back to top Go down
revint



Posts : 18
Join date : 2012-05-27

connecting Empty
PostSubject: Re: connecting   connecting EmptySat Jun 16, 2012 3:50 am

spotshot wrote:
which server are you on and I will try it myself

forgot to mention that. its the usa east cost server 76.76.24.43 1194 udp.
google seems to be working now.
Back to top Go down
spotshot



Posts : 14
Join date : 2012-05-30

connecting Empty
PostSubject: Re: connecting   connecting EmptySat Jun 16, 2012 4:02 am

i've been on usa east for days and haven't seen anything from google

Back to top Go down
Sponsored content




connecting Empty
PostSubject: Re: connecting   connecting Empty

Back to top Go down
 
connecting
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Retired Cryptocloud forum :: Cryptocloud.org :: Technically Speaking-
Jump to: